Artikel 11 december 2021

NSCS slaat alarm om kwetsbaarheid in Apache Log4j

Er is een ernstige kwetsbaarheid gevonden in Apache Log4j, een Java-log-tool die door veel webapplicaties en -diensten wordt gebruikt. Het Nationaal Cybersecuritycentrum (NCSC) adviseert om de door Apache beschikbaar gestelde updates zo snel mogelijk te installeren. De Nederlandse veiligheidswaakhond verwacht op korte termijn misbruik van de kwetsbaarheid die inmiddels de naam Log4shell heeft gekregen.

De kwetsbaarheid maakt het voor aanvallers mogelijk de rechten van webservers op afstand te misbruiken. Het NCSC heeft voor deze kwetsbaarheid een High/High-beveiligingsadvies uitgebracht: de kans op misbruik op korte termijn en de potentiële schade zijn groot.

Apache Log4j is breed in gebruik bij grote en kleine organisaties in binnen- en buitenland. De manier waarop deze kwetsbaarheid misbruikt kan worden, is inmiddels publiekelijk bekend. Gezien de vele aandacht voor deze kwetsbaarheid verwacht het NCSC dat de manieren voor misbruik de komende tijd worden doorontwikkeld. Het is daarom extra van belang om de updates snel te installeren.

Lees het volledige artikel op computable.nl

Ook interessant